-->

Glow Plug problem

Glow Plug problem

Postby Matt79V8 on Mon Sep 02, 2019 12:20 pm

Hi,

Hoping someone may be able to shed some light on an issue that has started on my VDJ79 2012 model.

whenever I try to start the vehicle from scratch i.e. after shutting down and removing the key, it wont illuminate the glow plug indicator light, it will turn over fine and wants to start but wont. turn the key completely off and then back on and glow plug illuminates and she fires fine, no smoke no other issues at all. then drives fine.

this happens for every start up, no matter if its cold, hot or just driven 1km or 500kms.

No work has been recently carried out, initially I thought air in the fuel but that has been eliminated. Battery is 12.7 volts and I have tried starting with my batteries linked to ensure I get good voltage.

No codes have been thrown to read or clear so it has me stumped.

Have done a few deep water crossings 4000kms ago, so considering this but had no water ingress to cabin.

Am also considering Glow Relay?

any insight or guidance appreciated

Matt
2013 VDJ79R GXL Charcoal Single Cab- ARB Deluxe bar and side rails, Remap + EGR Delete, NPC Clutch, Beaudesert 3.5' into twin 3" exhaust, Catch Can, 12000lb Winch, Dual Batteries + RedArc system, Canopy, Overhead Console, SS Seats, Light bar, LED Fog lights
User avatar
Matt79V8
 
Posts: 2
Joined: Fri Nov 23, 2018 8:03 am
Location: Silverdale NSW


 

Re: Glow Plug problem

Postby Matt79V8 on Wed Sep 11, 2019 8:50 am

For anyone interested, the fault has been rectified and was being caused by an V-Gate Bluetooth OBD reader.

I was made aware of the issue by another owner posting his findings on another forum, which had been fault traced by an auto elec.

I have reverted back to an eBay el-cheapo ELM327 reader and the problem has now gone away.
2013 VDJ79R GXL Charcoal Single Cab- ARB Deluxe bar and side rails, Remap + EGR Delete, NPC Clutch, Beaudesert 3.5' into twin 3" exhaust, Catch Can, 12000lb Winch, Dual Batteries + RedArc system, Canopy, Overhead Console, SS Seats, Light bar, LED Fog lights
User avatar
Matt79V8
 
Posts: 2
Joined: Fri Nov 23, 2018 8:03 am
Location: Silverdale NSW

Re: Glow Plug problem

Postby Donk on Sun Nov 24, 2019 5:32 pm

Lucky that was a nice and easy find!

Sent from my SM-G960F using Tapatalk
2010 79 Workmate Ultimate 2" lift, 285/75r16 Mickey T ATZ 4 ribs, speedy territory alloys 16x7.5, ARB bar work, Ctek dual battery setup, onboard ARB compressor, Lightforce 240 HID XGT's, Fuel manager, Safari snorkel head
User avatar
Donk
Moderator
 
Posts: 3385
Joined: Mon Jul 22, 2013 4:47 am
Location: Cessnock area


Return to Electrical

Who is online

Users browsing this forum: No registered users and 0 guests

cron